Lite Plugin Not Working on my Site

Forum to discuss the Lite version of WP Auctions.

Moderator: Hyder

Lite Plugin Not Working on my Site

Postby pepperink » Wed Sep 12, 2012 1:39 pm

Hi everyone,

I have the Lite version of the plugin on my site currently running a test at http://www.pepperink.com. The widget is active in the right sidebar.

If anyone can take a look, I am very confused as to what the issue could be. I meet all the requirements for version of Wordpress, PHP and MySQL. I've tried the plugin with all of my other plugins TURNED OFF, and even switched to a different theme as a test, and always get the same issue.

My photos don't show up, and clicking on the photo placeholder or Bid Now parts of the widget result in an AJAX popup that is blank and won't go away. You can still click on the page refresh button in the browser even though the background is grayed out, and that refreshes the page and makes it go away.... but otherwise it doesn't seem to be working. Any thoughts?

Thanks for any help. I am trying to get some art up to auction for a charity that I am close to, and everything about this plugin is exactly what I need, so I would LOVE to get it working.

- Eric
pepperink
 
Posts: 2
Joined: Wed Sep 12, 2012 1:24 pm

Re: Lite Plugin Not Working on my Site

Postby pepperink » Thu Sep 13, 2012 2:05 am

I am not sure what happened, but the plug in now appears to be working. I completely removed it from my site, then re-downloaded the plugin and reinstalled it. At first, even this second download didn't appear to be working, then all of a sudden all of the functionality seems to just activate. I don't know how else to explain it.

If anyone has any ideas of what might have been happening there, I would really like to know. But for now I will give this functioning Lite version a test run and see how it goes.

- Eric
pepperink
 
Posts: 2
Joined: Wed Sep 12, 2012 1:24 pm

Re: Lite Plugin Not Working on my Site

Postby Hyder » Thu Sep 13, 2012 5:40 pm

Glad it got sorted out. My guess is that it was probably a corrupted file that did not install properly.
Hyder
 
Posts: 765
Joined: Fri Nov 12, 2010 12:37 pm
Location: Everywhere there is an auction


Return to WP Auctions Lite - Locked

Who is online

Users browsing this forum: No registered users and 0 guests

cron